SchoolFusion Student Guide

FusionTools 2.0 (Full Guide )

With Personal Dashboard 2.0

Audience: Students
Welcome to your schools (URL)

your education. SchoolFusion offers a variet y of tools, which may or may not be utilized by your school.

These tools include interactive classrooms, recent activity emails, a messaging center and Web 2.0 tools such

as Blogs, Podcasts, Vodcasts and Wikis.

Please use this guide as a reference to website .
User Login:

Type >Usern ame
Type > Password

Click> Submit g

Username:

navigate the SchoolFusion

Usernames and passwords are case sensitive. Password:
Login information, including usern ame and passwords

are assigned by school administrators. If you have

guestions re garding this information, please contact

<Administrator Name> the school directly.

Personal Dashboard Welcome, BILLY

A.k.a. Sunset Sloth

The Personal Dashboard is  your personal space within
the SchoolFusion System. From here you will have =
access to : personal settings, personal calendar , afile
storage space, and more. This view may be different *
based on the modules that your organization has
chosen to implement. B2 Reports ;

At the top you wi lYburName o fi&ved c -
i A. kCode Name 0 . @-”‘

Recent Activity
This code name is generated by the system, and is View Recent Activity
based on a color and an animal.
My Account

My Account provides links to the following personal areas:
1 Calendar
M1 Files
1 Message Center
1 Personal settings

Logn > Personal Dashboard > My Account

Calendar

This link combines all your events, meetings and assig
group memberships. You can also include your personal appointments. Your personal calendar is only visible
to you. However, if your parents have been connected to your account, this information will appear

calendar as well.

" submit ]

SchoolFusion website . This site was designed to help you get the most out of

nments into your personal calendar based on your

on their
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Access My Calendar

Log in > Click My Account > Click Calendar

My Calendar automatically contains events and assignments
from your classes, clubs, athletic teams, parent

organizations, and departments, as well as any person al

appointments you have added.

1 Events can be filtered.
1 Months can be selected

Add to the calendar
Click > Add Event

Enter an Event Name

Choose a Start and End Time.

Type the Date of the Event.

Add a Summary and a Description.

Ifitisa Repeat Even t, choose the length of time
between repeats and an ending date.

PN

Save the Event to the Calendar

Save to the calendar : Click > Add Event (then view event
listing)
OR
If you want to add another event
Click > Add Event (then add another).

Edit or De lete Events

Click > Edit Events  on the top tab to open this screen. You
can edit any events that you have added to your My
Calendar, but cannot edit any events that have populated
your calendar based on your FusionPage membership.
1 Click onthe EventName to open and edit.
1 Click > EditEvent to exit.
1 Click > Delete to delete events

Add an iCal Feed
Click > iCal Feed

To create a URL allowing you to see this calendar from any

program, which supports iCal feeds, click on the iCal Feed.

You can copy an d paste this into any calendar product that
supports the iCal format, such as Apple iCal, Google

Calendar, Windows Vista Calendar, and Outlook with an add -
in.. SchoolFusion provides you with a URL tha t you will need

to add to your calendar product.

Click > Synchronize Calendar
Available only in Internet Explorer, you can sync your my

My Prsonol Colnder

["Add Event => |

Add Event > > l ¢ 1
Pren v averd bingsl | Shen ass arclher )
My Personal Calendar @
Cabeviw Ast Crt Lt Evwnts Dwte Evemts Culont
Ect Personal Evores
Eveet Mamve [ Time Rathon
owryanes 1100 AM- 1200 P £} Cote
| Wy Porscost Casecar O

Catendar Add Evern Edt Evarta Owiete Evarts Cal Font

Your partinal (0ol et @ Cummtly Saating To saathe £ cick Thes il ooerate & urvdue wl 1N wil Wi you
18w O Gl BOm ey DO TR Wppons (Tl leadn Note Avy0ne wh0 Bnoss Il o 0% ot 110 See
your caendr. 50 be sl of whe you ahow 1 Ko

Persanal Calendar O
Caterdar s Evern bt Evety Dabatn Evres

(T ] < 2009 >
[ July
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Calendar with your Outlook Calendar.

A Wyncs plugin will be installed the first time a calendar is
synchronized. Wync s does not work with Windows Vista.
Click > Synchronize Now > Check Events > Click
Synchronize Now

Files

e If this is your first time, the Wyncs
plugin will begin installing shortly.

& This will synchronize events on the
current calendar in view (6/1/2009 -
6/30/2009) with your Outlook or PDA.

Synchronize Now

Close Window

The Files link allows you to upload documents to access later. They can be accessed from any computer with

an internet connection.

File D etails - File types not accepted :.exe Total File storage limit

Access Files

Log in > Click My Account > Click Files

My Files link allows users to upload documents. This is
considered a personal storage area. Most file types are
accepted, bu ttherea 15 MB limit for all files stored.

Add File

Within My Files you can upload documents directly, or you

may organize your files within folders. To add a single file:
Click > Add File > Click > Browse
Click > Upload File

> Add a description >

1 If files have previously been uploaded, you will see them
listed here.

1 If folders have been created, you will see them here
with a description, if it was added.

1 If you want to add the new file to a folder, click on the
folder before you Click > Add File . Once a file has been
uploaded, it cannot be moved into a folder.

Create a Folder

Create a folder: Click > Create Folder

Add the Folder Name and Description: Click > Create

Folder

. 15 MB

[ My Personal Files

Add Fi flcraaia Foldar

Hame Size Creator Created Action

3 Hotemrark BPETERS TROME  Dalale

Add Farzanal Fila
ik Brwvam feaaberd @ Fle ke upduad, Fyny oo onfdan the Branae baliee, por brmeper doam eelanpped Wle upleading.

Fie Hama:
r L] i Bt Cleh o8 dea I pour o 58
e e e T e e X
T e bt e St

Besoilpilan:

Lydnad Fike

Add Personal Folder

Folder Kame: |

Descriptin: |

[ create Foider | [ cancel |
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Open a Document

Open th e document after it is uploaded: Click > Document
Name > Click>Open or Save

Delete or Overwrite a Document

Find the file you wish to delete: Click > Delete
Find the file you wi  sh to overwrite:  Click > Overwrite

Next, you will need to Browse for a file to replace this one.
Click > Brows e

Select the file and add a Description: Click > Upload File

My Message Center

Opening Internal Editor Information. pdf

‘fou hiave chasen to open

= Internal Editor Information.pdf
which is 2: PNG Image
From: hitp:ffsfhigh. beta.oroupfusion. net
Whak should Firefax do with this fis?

) Open with | Adobe Reader 8.1 (defaul) -

(©)]5ave Fie

[] pothis

By For files ke this Fr

.

My Personal Files

Add File | Creste Falder

(Sl homewerk 0,18 Mags Used of 15 Megs Total
Harie Size Creaor  Created Action
8] iternal Ecttor nformation pf 16173 KB BPETERS 7020008  Cenwite | Delete
Owemwiite Perzona Fik
S R P S
proweiy
Ovarwiinen File: imemal Edios fomston pf
Fila Maine:
. Upkaa pur st e
« STE. w5 o st . TS R, e k] e bt Py 7 e
e o e e
Diesscijtion:
Upinad Fik:

The message center allows you to send and receive messages with your teachers. You do not need to have an

email address associated with a SchoolFusion Account to use the

message center. If you do have an email

address associated, you will be notified by email when you have received a message, if not you will be

notified of any new messages anytime that you login to the SchoolFusion site.

My Message Center

The Message Cen ter filters messages by use r type, both
student and parent. Message Center will also track sent and
received messages, in a manner very similar to a traditional
email client.

Within the Message Center, each message is grouped into a
conversation view, m  eaning that all connected messages are
grouped with the originating message, which enables the

user to see the complete conversation history.

Inbox

The Inbox shows all messages, bolding unread messages,

and indicating the date and time that the message was sent.

Click > Inbox
Read a message: Click > Message

Reply to a message: Click > Message > Type Message
> Click Send

Delete message(s): Check appropriate box(es) > Click

My Message Center
2 New Teacher Messages

E‘ Inbox
@ Compose

Sent

m Trash

B

My Message Center: Inbox
o]

Al From

]

I WILLLAM FITT
CTE ]

BILL FETERS
Maactary

]
[ pelete |

Sty Date
Doar bilky, Test  Unresd  Rug ¥, 3089 245
(3]

higdly.... howis  Read il 17, 2008 1205
oo Pl
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Delete My Message Center e | Compase | Semt | Trash

BILL PETERS fp blly aceata (Al 17, 2008 1205 Py
i billy

berw s our summer?

| o thiat you hava iead allol of Dol
Petars

Reply to BILL PETERS

[send |
| Gameel |

Compose - ribe | Compass | Sent | Trash
AL thes time you s only allowsd 10 Send mes Sages b 1eachers.

Students can only send messages to teachers

Click > Tea cher Name

This will take you to the teachers profile page. E e ‘
Compose message > Click > Send  Message Center

Compose a naw massage for BILL PETERS hare.

Your teacher will be notified of the message once it is sent.

Please note: There is no limit to the length of the message,
but files cannot be attached to a mess age. -
Sent

The sent page displays all messages that you have sent to My Mesgage Center: Sent nbax | Campase | Sant | Trath

your teachers. Sent Messages cannot be deleted from the _

Se_nt box. BLL PETERS (Teacher]  Mr. Paters, ihaveth...  Urmesd  Oct 27, 2000 4:35 P
Click > Sent

Trash

This displays all messages that you have sent to the trash
can.

CIICk > TraSh w h“m Center: Trash Ingdd | Compasa | Sei | Tiesh
Please not e that because state public record laws vary

between states, SchoolFusion has made the decision that all WILLIAMPAT (Teacher]  Dear Wy Tesl  Uresod  Aug 31. 2009 2:45 P
messages must be kept in the Trash and Sent boxes for a
period of 7 years in an effort to meet all state requirements,

as we have clients in various st ates. 7 years is the longest
retention period.

My Personal Settings

The My Personal Settings link allows you to update your personal information, notification settings and links to
all of your FusionPages.

Click > Account > Personal Settings

*% Personal Settings
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Person al Tab

From the Personal Tab, you may be able to change the
following information:

User Name

First Name

Last Name

Birthday / Phone Number/ Passcode

Email Address

E R ]

Click > Personal Info Tab >Make Updates > Click
Change Information

Please note: Some school s have locked down the information
that can be updated. If your information is incorrect, pleases
contact the school directly. The fields that you are able to
change will be in boxes.

Change Password

Update your password, enter the following:
1. New Pass word
2. Confirm Password (enter the exact same password as
you entered in New Password)

Click > Change Password

A message will display at the top of the page confirming that
your password has been updated.

Daily Activity Notifications
aka Recent Activit y Email

Click > Daily Activity Notifications > Yes/No > Submit

Daily Activity Notification is an email that all users, including
faculty/staff and parents, are automatically signed up for.

This email will contain information regarding all FusionPages
whe re you are a member . The email will be sent every
Sunday through Thursday. The Sunday edition contains
information regarding information added to the system on
Friday and Saturday, if information has been entered within

the proper timeframe. If information has not been entered
within the proper time frame, a daily email will not be sent.

Any information that is included in the Recent Activity Digest
email will also be included i
and any RSS feed. This is available to the user two different
ways:

T A ARecent Activityo box
SchoolFusion website upon logon . If you choose to hide
the Recent Activity box, it will only appear once every
four hours, regardless of the number of times you login
to the site in that four hour period. This feature cannot
be permanently turned off.

Personal i Change Paseword | otifcations | My Grougs:

Your code name ix ¥owr code neme caincf be changed afler making commants)

Same wfomabios Dolss may 0! o chanped Pase coafacl BULL PETERS a mbecoaffschoatiusod oom

To updiale winmabon fhaf yor cansod change

Llssimarma. BACDETA
Frat varse. billy
Last arse. gl
Stali: Studeil
B gl 1042009
Eraiaadea bkl acheslliusion. eom

| Chenge Informabon =2 |

Farsaral Info  Changa Passwosd = Mowlcations | My

bs FRRNm 1
Cirvlarn Fanameasd

| Change Password 2 |

di spl

Wiy Prate | Peraenal mePM‘M My Groaps

Change fow REUntY YoU MTENS MESsgYs.

St Doty Digest»

Dngeatat e skt sevd 10 you sviy oo with & afing of N dins svieti Yow a it avtacrbend 2 @ digesl.
sabscriptions

i Herws betten

Wilould you like to receie a dally emall containing all of your acteity and events?

®ves O o
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T A ARecent Activityo link th
userds Personal Dashboard.
is always available for the
link found in their Personal Dashboard.

The Recent Activity Digest email contains information added
to the system within the prior 24 hours, and will contain
information for the upcoming three days. Information must
be entered into the system by 3:00 pm Mountain S

Time (MST) in order to be included in the Recent Activity
Email for the day. Information entered after 3:00 pm MST
will be included in the next days ORecent Activity Email.

tandard

This email could potentially include the following information,
based on the configuration of your school and the information
entered by your teachers:

Homework assignments

Class announcements

Class/Group calendar events

The addition of new Class/Group files

Blog entries by teachers of groups that the user is a
member of

1 Responses to any comments that the user has posted
1 Grades

Change Messaging Options

E I

Click > Change Messaging Options > Submit

This allows you to select how you will be notified when a
message is sent through the SchoolFusion Message Center.
See the My Me ssage Center section for more information
regarding Message Center.

The two options are:
1 Receive an email for each message - An email will be
sent immediately when someone sends a message.
1 Do not receive an emalil - instead, you may be notified
of anew message when you log in, as well as your
nightly Recent Activity Email.

Set up Daily Digests
Click > Set up Daily Digests

This email includes information contained within the
community calendar that belongs to the site where your user
account liv es. You will need to sign up for this email, and
have three options:
1 Send me a daily "Your School Digest" the day of.
In this case the email will be sent the day of the event.
1 Send me a daily "Your School Digest" the day
before. In this case, the email w ill be sent the day
before the event.

at
Foi
ir

Wy Pratia | Perscna mTwFM\w My Groups

Ty ey Hindslhc o
Tam cniolf s dedy actisty mmed

Cliadigss Nhies 23000 Offions
cnemmmmlmoummwm
Dipiald dri drmuid il 10 you vy vovsing walh i Bafing of i liy's dumoli. You' aar net duteieribad & 8 il
et
he

Hamage Hewsletions

Your Messaging Motifications
® Recaive an emall for each message
An ermail will be sent immedistely when someone sends & message

© Do not recetve an email
Instead, you may be notified of @ new message when you kog in, a8 well 28 your mghtily
Recent Activly email

("W Prata | Parsonal mePM'M Wy Grosgs

Uiy Acty Mot
Tam orviolf pour divily sctiaty smad
Chiatge: s sagig Oytions

RGN0 b SRSy U ATRR MASSAS

by Uiy Uigeral
Dnpial 1 et el 1 you vy g wilh & Biding of P diy's el Faw ase nof avisenibed i @ iphsl I

I you oy
Hamage Hewsletions.
o we ooty

Would you hike to be sent the "SF High School Digest” every morning with
all the day’s SF High School events?

O send me a daily *SF High Schaol Digest” the day of
© send me a daily *SF High Schaol Digest® the day before @
@ Do not send me a daily "SF High School Digest’
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1 Do not send me the daily "Your School Digest"

Edit Newsletter Subscriptions

This tab allows you to subscribe to any of the Newsletters
that have been created within your site, and district
organization.

Click > Edit Newsletter Subscriptions

Subscribe to a Newsletter: Click > Subscribe to
newsletter topic

Unsubscribe to a Newsletter: Click > Unsubscribe to

newsletter topic

View all newsletter topics within a district
organization: Click > View All newsletters in the
district

My FusionPages Tab

The My FusionPage tab contains a listing of all the Groups,
also known as FusionPages, where you are a member or
administrator.

A user can view each FusionPage, but will not see the pencil
orred X. Only an admin istrator can edit or delete a
FusionPage. If data synchronization is used by your district
to create FusionPages, a previously deleted FusionPage may
reappear on the My Groups list. Please contact your district
administrator for questions regarding this issue.

Visit a FusionPage: Click > FusionPage name

FusionPages and Teachers

Wy Fratki anumTmeW
Acmay

AR Merassheti oo Sabiscritions
Thivw i ooty T newiitens) el you ey subscabe o

o

Subscribe to & neswsketer

Athletios

Rusd all abaut o0 tasms

Euibgevibes o el iRy mpic.

Back ta Schoel

Thes e newelettare: wil contain inmation reqanding back b schad

[ Histor | [ utmribe i nmwsletier topic: |

Sumimser Vieation

au are cumsnly subscrbid 16 lhis sewvsktte

au y et
Thi niwelelten eantane suggastions of fem o sceomplivh dusng i v dion

iew History || Uresebs cribe o ssrwlene logic

My Profle  Changs FPassword | Hotficaions Wiy Groups

Ak

g1
Classinoms
mE W
. »
Sowndens GaouUps
[
Deepawimunis
Technolegy 3

Pasanl Gieegs
5o

Click the % icon o quil & group

These two sections provide direct links to all of the FusionPages that you are a member of, such as

classrooms, clubs and athletic teams, and to the profile pages of each of your teachers.
FusionPages "¢ FusionPages = ciassrooms
T

From Personal Dashboard

Homeroom

Click FusionPages > Click FusionPage Title

dth Grade Rm 206

From FusionHome My FusionPages

Click > FusionPage Title

8th Grade
Language
Arts

Arts
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Teachers

From Personal Dashboard
Click Teachers > Click Faculty/Staff Members name
From FusionHome

Access a specific teachers profile page: Click >
Teachers Name

Fusion Home

This link provides direct access to your Fusion Home Page, which contains access to
topics posted by your teachers, m essage center, direct links to your clas

and your participation report.
Click > Fusion Home

My Profile

Your code name is composed of a color and an animal.
This code name is used instead of your real name to
protect your actual identity from other student s and
the general public. Your parents, teachers and
administrators will be able to see your actual name.

This code name is randomly generated when your
accounts is created, and will be unique to your school.
Once you comment on a blog, you will not be a ble to
change your code name.

Change your code name prior to your first post:
Click> Click here to pick a different code nhame>

Click > Color
Click > Animal

Animal and Color combinations that are no longer
available will be grayed out.

u Teachers= .- peTERS

WILLIAM PITT

My Teachers

BILL PETERS

WILLIAM PITT

: your profile,

discussion

sroomsandyour t eacher és p

My Profile

My Code Nameﬂ'
Olive Ox

Home

Participation Report

My Profile

My Code I"\.IamliaﬂI
Lavender Lizard

Click here to pick a
different code name

[ Reset Choices ” Close Window ]

Click > Close Window  to save your choices Colors Animals

T

|Elat? ||Elear? ||Eli5nr|? |

Please note: Once you have added a comment to a
Discussion topic, you cannot change your code name.
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Home

The Home link will take you back to your FusionHome
page when you are viewing your Participation Report
and Message Center

Click > Home

Participation Report

Students are encouraged to participate online with SchoolFusion. Whenever a teacher (also known as
Faculty/Staff)  posts a Discussion Topic, such as a Blog, Slideshow, Podcast, or Video or Wiki, you are able to
enter into discussions about that post in a safe and productive manner. The more you participate, especially

in a positive manner, the more freedom you are given to post and remark on the comments of your teachers

and other students.  This is ca lled clout and confidence. U  ntil you have earned enough clout and confidence to

post freely, all of your comments are moderated. Comments will not appear within a comment thread until

they have been approved. This right is earned by multiple postings, and applying awards to the comments of
others, and by receiving these awards for their own comments.

Participating in Discussion Topics is discussed further in this document.
Participation Report

Click > Participation Report

Participation Report

Participation Level

Participation level is a measure of your actively over the past
sixty days. In order to earn the highest level of participation
stars, you must actively participate in all five levels of

criteria.

This rating is increased based on five criteria:
Writing al ot of useful comments

Rating the comments of others accurately
Replying to the comments of others
Receiving replies to your comments
Keeping it clean, by being a good netizen.

E R

10 Last Updated: June 11, 2010



